close Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 27 and Version 28 of JCop


Ignore:
Timestamp:
01/07/2011 02:49:54 PM (9 years ago)
Author:
malte.appeltauer
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • JCop

    v27 v28  
    1616=== Required Files ===
    1717
    18 An archive containing the latest version of JCop and all necessary files is available in our [https://www.hpi.uni-potsdam.de/hirschfeld/svn/cop/JCopProject/src/JCop/versions/ repository]. In addition, a JVM 1.5 or higher must be installed on the system.
     18An archive containing the latest version of JCop and all necessary files is available in our [https://www.hpi.uni-potsdam.de/hirschfeld/svn/cop/JCopProject/src/JCop/versions/jcop repository]. In addition, a JVM 1.5 or higher must be installed on the system.
    1919
    2020The archive contains the following files that are required to run the compiler via command line. Besides the platform independent JAR archives the JCop distribution contains command scripts for Windows and Unix systems.