close Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Changes between Version 5 and Version 6 of JCopChangelog


Ignore:
Timestamp:
04/26/2011 04:22:08 PM (10 years ago)
Author:
malte.appeltauer
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • JCopChangelog

    v5 v6  
    44  with(new ContactLayer(myContact)) { ...}
    55}}}
    6 Older JCop programs will cause a compiler error:
     6    Older JCop programs will cause a compiler error:
    77{{{
    88  with(ContactLayer) { ...}
    99}}}
    10 You can fix this effortless by defining a class variable:
     10    You can fix this effortless by defining a class variable:
    1111{{{
    1212private Layer ContactLayer = new ContactLayer();